Freetrek port

Charles Wilson cwilson@ee.gatech.edu
Mon Mar 22 14:35:00 GMT 1999


Michael Weiser wrote:

> Hello Todd, you wrote:
> >Have you noticed many problems?  It builds right out of CVS for me.
> With freeciv or freetrek? I don't even know freetrek, but
> freeciv-1.7.1 compiled out of the box for me but was unfortunately
> showing that annoying STATUS_ACCESS_VIOLATION-effect. freeciv-1.7.2
> refused to compile at first but adding some libs to the makefile it
> compiled cleanly and seems to run quite perfect. Now I'm waiting for
> 1.8.0 to try that one. :)
> --
> Michael
>

Michael -
    Todd & I ran into similar problems with Xanim. Just as a quick
sanity check, try running freeciv from a DOS prompt. No bash, no xterm,
no rxvt. Just cmd.exe (or command.com). This solved a
STATUS_ACCESS_VIOLATION for xanim. I don't know why, because I haven't
yet had a chance the dig through the offending sourcecode. Anyway, give
it a shot...

--Chuck



--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list