No acceptable ld found

Suhaib M. Siddiqi Ssiddiqi@InspirePharm.Com
Wed Mar 31 19:45:00 GMT 1999


That is a Cygwin issue.

You can edit the configure script and hard-code the /usr/cygwin-b20/H-i586-cygwin32/bin/ld.exe path (or whatever your installation point is.

This had been discussed on the list.  If you do a search on archive you will find a bunch e-mails related to this issue.

Suhaib




----- Original Message ----- 
From: Eric Crampton <crames@aur.alcatel.com>
To: <cygwin@sourceware.cygnus.com>
Sent: Monday, March 22, 1999 3:25 PM
Subject: No acceptable ld found


> I get the "no acceptable ld found" when trying to ./configure some
> packages (e.g., guile-1.3). I'm running b20.1. I indeed have ld
> version 2.9.4 (with BFD 2.9.4) in my $PATH.
> 
> Any ideas what's wrong?
> 
> ---
> Eric Crampton (crames@aur.alcatel.com)
> Alcatel Network Systems
> (919) 850-6620
> 
> 
> --
> Want to unsubscribe from this list?
> Send a message to cygwin-unsubscribe@sourceware.cygnus.com
> 
> 



--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com




More information about the Cygwin mailing list