Compiling Circle mud under GNU

Charles Wilson
Wed Mar 31 19:45:00 GMT 1999 wrote:

>         Hi I'm new to the list.  I just have one problem i have been trying to get
> past for a week.  I'm trying to compile circlemud bpl14  for a week, and i get
> to where i have to run configure.  So I go to my circle directory and I type
> "SH Configure"  it then starts to run the configure program.  It checks all

> these files (eg. checking if unlink is prototyped...yes
>  checking if write is prototyped...yes)  when it gets to configuring
>  I get these two lines (creating ./config.status
>  configure: /bin/sh: not found)
>  I have tried copying the sh.exe to a file in my root C: directory and in my
> circle directory, even in my Cygnus directory.  Still it does the same thing
> everytime.  I have tried over and over many different things.  But still none
> work.  If you can help me I would be grateful.  Email me at
> personally, or just send a message through this list.
> Or contact me by ICQ, my # is 32167378.  Thanks.

Three suggestions: (1) create a link in the directory mounted as "/" called bin,
pointing to /usr/bin (e.g. "ln -s /usr/bin /bin" ) (2) cp /usr/bin/bash.exe
/usr/bin/sh.exe (3) make sure you're running Configure from a bash shell, not


Want to unsubscribe from this list?
Send a message to

More information about the Cygwin mailing list