(g)vim for X11

Suhaib M. Siddiqi ssiddiqi@ipass.net
Mon May 31 21:10:00 GMT 1999

> The text part (the one called vim) works, except
> one detail : I am using the same .vimrc and syntax
> files for both the compiled vim.exe and the
> downloaded one from vim's mother site (build Aug
> 30th 1998), but color rendering IS DIFFERENT. It
> seems that the localy compiled vim.exe looses
> color support after scrolling a few pages.

Sounds to me XPM problem?  Do you have xpm libraries installed?
In my X11R6.4 archive xpm was from January 99, now I
have a newer xpm libraries for X11.  I will be uploading them
latter tonite to my web site for download.

> The graphical part (the one called gvim) doesn't
> work. At all. I have tried two different X servers
> : the one from MicroImage and the one from
> Starnet. I also tried to compile against Motif
> libraries (from Suhaib). The same result happens :
> for a short while I see a rectangular window
> appearing (empty of course), then it disappears.
> If I do a 'ps', I see that my
> '/usr/local/bin/vim.exe' is running, but still no
> corresponfing window.

No clues!  I do not know why.  I never tried or compiled 
vim for X windows. I vim OLE version.


Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com

More information about the Cygwin mailing list