LessTif 0.89.9 tar.gz file

Lamb, Ronald F. RLamb@wcom.net
Wed Feb 23 12:26:00 GMT 2000


lesstif-0.89.9-cygwin-v1.1.tar.gz was the file I was trying to untar.
I just mistyped the filename.

Yes, I am logged in as an administrator, the same account I have
been using for other installs including X11.

I tried running the command as a non administrator and get even worse
problems.

Just to try it I deleted the files where it said no permission and
everything worked, strange.  Its almost as if those files were already
sitting around but the permissions weren't right.

Ron

-----Original Message-----
From: Suhaib M. Siddiqi [ mailto:ssiddiqi@InspirePharm.Com ]
Sent: Wednesday, February 23, 2000 12:26 PM
To: cygwin@sourceware.cygnus.com
Subject: Re: LessTif 0.89.9 tar.gz file


I just untarred the lesstif0.89.9 tar-ball which I redistbute via
lesstif Organization.  It untars without problems.

tar -zxvfp lesstif-0.89.9-cygwin-v1.1.tar.gz

>From where did you get lesstif0.89.9.tar.gz.  There is no such file
on our LessTif Ftp server?

Anyhow looking at the first few lines of your error messages, 
it is rather
a read/write permission problem on your Windows machine.  Are you
on Windows NT, if so are you logged in as admin? Try loging in as a user
and extract under user account.

Regards
Suhaib


--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list