100% CPU with recent snapshots

Chris Faylor cgf@cygnus.com
Wed Feb 23 15:20:00 GMT 2000

On Wed, Feb 23, 2000 at 09:06:19AM -0800, Rick Rankin wrote:
>With the recent snapshots (i.e., those I've tried since about 01/08), I've
>noticed that when I start bash in a cmd.exe window, my CPU usage goes to 100%.
>With the *very* recent snapshots (02/11, 02/21), I don't even get a prompt. The
>window appears with the cursor flashing in the upper left corner, but no
>I'm running Windows 2000 on a 400MHz PII, 128MB RAM, 10G HD.
>I've seen at least one other similar post, but no replies. Is this a common
>problem, or should I be looking at my configuration?

You're not seeing any reply because merely posting an observation does not
provide enough information to solve a problem.

I've seen a lot of email from people saying "I tried the 7-15-99 version
and it works and I tried the 1-15-2000 and it fails!" but I haven't gotten
anything from anyone who has attempted to debug the problem.

If someone wants to debug this then I'd be interested in hearing the

It's not likely to be fixed otherwise.


Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com

More information about the Cygwin mailing list