problem with Rational Suite Enterprise installation

John Peacock
Fri Dec 7 06:29:00 GMT 2001

Scott Wingo wrote:
> Hello,
> I am running Windows 98, and I've recently installed Rational Suite
> Enterprise.  The other day, when I ran Cygwin, I the 'pwd' command returned
> "/cygdrive/d/RATIONAL/RATION~1/NUTCROOT"  How can I get it back to normal?
> I saw a posting regarding a similar problem with Windows NT in your
> archives--I tried the suggested changes to cygwin.bat, but the problem
> persists.  What should I do?

You will need to undo all of the changes/damage that Rational has done to your 
environment before everything works fine in Cygwin again.  I also ran into 
this so while the memory is fresh, here are the things I changed:

Added to /etc/profile:

	unset TERMCAP
	export TERM=cygwin
	export SHELL=bash

If you are running rxvt, you will also need to set DISPLAY=:0 either in your
profile (if you just start bash first) or in cygwin.bat file (search the 
archives for the last couple of days for several suggestions).



John Peacock
Director of Information Research and Technology
Rowman & Littlefield Publishing Group
4720 Boston Way
Lanham, MD 20706
301-459-3366 x.5010
fax 301-429-5747

Unsubscribe info:
Bug reporting:

More information about the Cygwin mailing list