telnet installation problems

Peter Buckley peter.buckley@cportcorp.com
Mon Dec 10 14:09:00 GMT 2001


This is much more detailed, thank you.


Wityk, Michael wrote:

> I don't have that doc, /usr/doc/Cygwin/inetutils-x.x.x-README.
> 


It looks like you downloaded inetutils on 11/28/2001, but they didn't 
get installed. If you run setup again and select the inetutils-x.x.x 
package to be installed, it should put telnet in /usr/bin/telnet.

There is also a cygwin-xfree mailing list that might be able to help you 
with the xhost stuff, but hopefully the only problem is the missing 
inetutils/telnet.

HTH,
Peter


> I'm reviewing the Cygwin/XFree86 User's Guide.
> 
> I'm from an NT background so I'm expecting to go the the cygwin command box
> and type 'telnet'.
> 
> I've tried this next according to the users guide, what am I missing?
> 
> $ ./xhost targetbox
> ./xhost:  unable to open display ""
> 
> 
> I'm trying to telnet according to page 16 and page 17 of the Cygwin/XFree86
> User's Guide.
> 
> Unsecure Telnet
> On your Windows machine:
> 1. Launch Cygwin/XFree86
> 2. In an X terminal type /usr/X11R6/bin/xhost remote_host_ip_address
> 3. In an X terminal type /usr/bin/telnet remote_host_ip_address. Use the
> explicit
> path to ensure that Cygwin's telnet is run instead of Microsoft's telnet;
> Microsoft's telnet will crash
> on startup when run from Cygwin/XFree86.
> 4. Login to your remote machine via your telnet session
> 5. In your telnet session type, DISPLAY=windows_host_ip_address:0.0
> 6. In your telnet session type, export DISPLAY
> 7. You can now launch remote X clients in your telnet session, for example,
> xterm& will launch an
> xterm running on your remote host that will display on your Cygwin/XFree86
> screen.
> 8. Launch other remote clients in the same manner; I recommend starting the
> remote clients in the
> background, by appending & to the command name, so that you don't have to
> open several telnet
> sessions.
> 
> -----Original Message-----
> From: Wityk, Michael 
> Sent: Monday, December 10, 2001 4:35 PM
> To: 'Peter Buckley'
> Cc: 'cygwin@cygwin.com'
> Subject: RE: telnet installation problems
> 
> 
> I'm starting the desktop cygwin.bat.
> 
> 
> 
> I've attached my setup.log and full log of what's installed.
> 
> I'll lookup the doc you recommend in the meantime.
> 
> thx
> 
> Mike
> 
> 
> -----Original Message-----
> From: Peter Buckley [mailto:peter.buckley@cportcorp.com]
> Sent: Monday, December 10, 2001 4:24 PM
> To: Wityk, Michael
> Cc: 'cygwin@cygwin.com'
> Subject: Re: telnet installation problems
> 
> 
> comments inline
> 
> Wityk, Michael wrote:
> 
> 
>>I've installed most of the Cygwin on Win2k.
>>
>>I can't seem to complete the "cygwin telnet" install.
>>
>>Which module is missing?
>>
>>
> 
> 
> Which modules did you download and install? You can access this 
> information in the setup.log, or maybe you remember the modules you 
> installed?
> 
> 
> 
>>Or am I starting it improperly???
>>
>>
> 
> 
> How are you starting it? Are you talking about the telnet client or 
> server? Have you read /usr/doc/Cygwin/inetutils-x.x.x-README? Are you 
> trying to start it from a bash shell? As a service? Please describe the 
>   problem (and give us details), and then maybe more people can help you.
> 
> HTH,
> Peter
> 
> 
> 
>>Help
>>
>>Michael Wityk
>>Morgan Stanley
>>Change Management / Event Management
>>
>>1633 Broadway
>>19th floor
>>New York, NY 10019
>>
>>(cell) 917 584 3704
>>(office - NYC) 212 537 2724
>>(office - Brooklyn) 718-754-4574
>>(office - Harborside, NJ) 201-876-3919
>>(pager) 917-218-5706
>>
>>
>>
>>
>>**** Important Notice to Recipients **** 
>>It is important that you do not use e-mail to request, authorize or effect
>>the purchase or sale of any security or commodity, to send fund transfer
>>instructions, or to effect any other transactions.  Any such request,
>>orders, or instructions that you send will not be accepted and will not be
>>processed by Morgan Stanley. 
>>****************************************
>>
>>--
>>Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>>Bug reporting:         http://cygwin.com/bugs.html
>>Documentation:         http://cygwin.com/docs.html
>>FAQ:                   http://cygwin.com/faq/
>>
>>
>>
> 
> 


-- 
Your mouse has moved.
Windows NT must be restarted for the change to take effect.
Reboot now?  [OK]

--


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list