Bison 1.30

Randall R Schulz rrschulz@cris.com
Wed Dec 26 01:58:00 GMT 2001


Hi,

Do you specifically need version 1.30? My Cygwin installation, which I 
belive to be complete and up-to-date, includes bison 1.28:

% bison --version
GNU Bison version 1.28


The current Cygwin also includes flex 2.5.4.


Randall Schulz
Mountain View, CA USA


At 22:00 2001-12-25, Fractal A. wrote:
>Hi Everyone,
>
>Happy Holidays to everyone on the list!  :)
>
>When you do get back, could you please tell me how to get bison 1.30 for 
>Cygwin to work.  Is it easy or hard to do?  What is involved in doing this?
>
>Is Bison 1.30 compatible with Cygwin?  Can I download the GNU source for 
>Bison 1.30, compile it, and then use it with Cygwin?
>
>Thank you for your help.  :)
>
>=====
>Fractal A.                    fractala@yahoo.com


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list