ssh client doesn't send ID string

Roger Villemaire villemaire.roger@uqam.ca
Wed Dec 4 18:12:00 GMT 2002


Hi,
    I just upgraded to cygwin 1.3.17-1 on windows98SE. I installed version
openssh 3.5p1-2. Now I cannot connect anymore to any host I used to connect
to.
If I do
$ ssh -vvv this_host
OpenSSH_3.5p1, SSH protocols 1.5/2.0, OpenSSL 0x0090607f
debug1: Rhosts Authentication disabled, originating port will not be
trusted.
debug1: ssh_connect: needpriv 0
debug1: Connecting to mobydick.info.uqam.ca [132.208.137.32] port 22.
debug1: Connection established.
debug1: identity file /home/villem/.ssh/identity type -1
debug1: identity file /home/villem/.ssh/id_rsa type -1
debug1: identity file /home/villem/.ssh/id_dsa type -1

And nothing more happens

At the other end (linux redhat) I get in /var/log/secure the message

sshd : Did not receive identification string from IP_Adress


My ssh client must be misconfigured but I don't see what to do.
I tried options -1 and -2 but it didn't help.

I get the same result with three different servers running different OS.
Does someone know what is the problem?

Thanks,
    Roger Villemaire
    


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list