Cygrunsrv problem starting service created with --user

Terry bader@tcbader.com
Mon Dec 23 08:58:00 GMT 2002


I am doing something similar and have been following this thread because I
have run into the same problem...

my question is:  where is start up info kept for each cygrunsrv service??
looking into the win service entry there are no startup params...  so where
does cygunsrv store this info??

~ Terry
757 581-5981
AIM/Yahoo: lv2bounce


----- Original Message -----
From: "Michael Bourgon" <michael_bourgon@yahoo.com>
To: <cygwin@cygwin.com>
Sent: Thursday, December 19, 2002 4:40 PM
Subject: Re: Cygrunsrv problem starting service created with --user


>
> --- "Pierre A. Humblet" <pierre dot humblet at ieee
> dot org> wrote:
>
> >Did you give the Logon as service privilege, as per
> the cygrunsrv README?
>
> I just checked, and it's had it the whole time.  Good
> idea, though.
>
> Any other suggestions, anyone?  Thanks.
> Michael
>
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
>
> --
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> Bug reporting:         http://cygwin.com/bugs.html
> Documentation:         http://cygwin.com/docs.html
> FAQ:                   http://cygwin.com/faq/
>
>
>



--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list