PostgreSQL 7.2 won't start as service

Jason Tishler jason@tishler.net
Fri Mar 22 05:42:00 GMT 2002


Wu,

On Fri, Mar 22, 2002 at 04:11:56PM +0800, Wu Yongwei wrote:
> 7.1.3 is running well as service on my Windows 2000 box. After installing
> 7.2 the service won't start. Reinstalled 7.1.3 and it is now OK. Currently I
> have not investigated into the problem and am just comfortable with 7.1.3
> 

Did you re-initdb?  Try checking /var/log/postmaster.log for error
messages.

Jason

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list