Found case with "Download incomplete / try again"

Alexey N. Solofnenko a.solofnenko@mdl.com
Tue Dec 20 21:57:00 GMT 2005


After playing with CygwinPorts I found that some component installation 
causes "Download incomplete/. One of broken components is 
"evolution-data-server":

@ evolution-data-server
sdesc: "Backend for the Evolution groupware suite"
ldesc: "Backend for the Evolution groupware suite"
category: Gnome
requires: cygwin GConf2 gnome-vfs2 libbonobo20 libdb4.1 libgnome2 
libiconv2 libintl3 libsoup22
version: 1.0.3-1
source: 
release/GNOME/evolution-data-server/evolution-data-server-1.0.3-1-src.tar.bz2 
4916222 bde269f09e036ec488dd62295c952226

There only strange think I see is that "evolution-data-server" 
references libbonobo20, which is obsolete:

@ libbonobo20
sdesc: "Obsolete package"
ldesc: "This is the non-GUI part of the GNOME component and compound
document system."
category: _obsolete
version: 2.10.1-1
install: 
release/GNOME/libbonobo2/libbonobo20/libbonobo20-2.10.1-1.tar.bz2 14 
4059d198768f9f8dc9372dc1c54bc3c3
source: release/GNOME/libbonobo2/libbonobo2-2.10.1-1-src.tar.bz2 1377041 
462befc9187b48295f63056cf7510cb9

I tried to install other binary installations that depend on that 
package and they installed fine. Also I locally modified 
evolution-data-server component to depend on libbonobo2 and 
evolution-data-server installed fine.

- Alexey.

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list