clamav: defective libclamav.la

Reini Urban rurban@x-ray.at
Fri Dec 30 03:46:00 GMT 2005


Oops, thanks!
Will come with a new version ASAP
(Also with -Wl,--enable-auto-image-base)


2005/12/15, Yaakov S (Cygwin Ports) <yselkowitz@users.sourceforge.net>:
> -----BEGIN PGP SIGNED MESSAGE-----
> The libclamav.la included in clamav-0.87.1-1 is defective.  libz.la and
> libbz2.la are listed among the dependencies, but these libraries are
> *not* libtooled and our packages do not provide such .la files.  Since
> libtool resolves all .la files listed in dependencies before linking,
> libtool exits with an error "cannot find /usr/lib/libz.la".
>
> Please remove these non-standard libtool files from your system and bump
> clamav accordingly.
--
Reini Urban

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list