Problem with Perl 5.6.1

Gerrit P. Haase gerrit@familiehaase.de
Fri Jun 3 14:36:00 GMT 2005


Alireza Ghasemi wrote:

> Hello,
> Inorder to compile Perl 5.6.1 I configured it with '-de'(default) parameter
> and It was configured with no error.But when I tried to 'make' it said :
> "GNUmakefile:245: warning: overriding commands for target `perlmain.o'
> GNUmakefile:187: warning: ignoring old commands for target `perlmain.o'
> make: *** No rule to make target `<built-in>', needed by `miniperlmain.o'.
> Stop"
> What's the problem?
> Thanks.

Do you really need perl-5.6.1?  Why not use 5.8.6?

I'll send you the link to a 5.6.1 Cygwin perl binary release if this
helps and you ask me to do so.

Gerrit
-- 
=^..^=

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list