cygwin crashes after every ~ 10th command and starts up only every ~ 4th try...

D. Bollmann dbollmann001@web.de
Wed Jun 22 12:48:00 GMT 2005


Hi,

Since a couple of hours cygwin crashes all the time on my windows nt 
computer. In order to restart cygwin I have to execute the xserver batch 
file several times until finally an xterm shows up. The same xterm than 
crashes after only a couple of commands - for example 10 executions of 
'ls'. I updated cygwin and also tried to reboot my computer, but the 
problem remains...

I had a somehow similar problem a couple of months ago when I tried to 
copy files recursively or used the find command. Also since a couple of 
months emacs crashes on a regular basis complaining not to be able to 
connect to the xserver.

But never the problem has been as bad as now. I am unable to use cygwin 
at all - and as cygwin for me is the only comfortable way to use windows 
I am unable to do anything at all :(  ( Here comes a very big "Thank 
you" to those guys developing cygwin - cygwin is the only thing I really 
like about Windows :)

Could it be that the crashes are related to a mapped windows drive I am 
linking to from my home directory?

I am sure I am not the first person asking this question and I know 
about the naiveness and clumsiness of this mail. Still, I don't have any 
idea how to deal with this problem and couldn't find any way out of this 
situation by myself.

Thanks for any answer, best wishes, Dietrich



--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list