ssh tunnel and permission denied

Léonard Bouchet
Thu Oct 13 11:02:00 GMT 2005

On 13 oct. 05, at 12:45, Brian Dessent wrote:

> But I guess that doesn't matter, since the net use succeeds and you can
> access Z: through explorer.  What happens if you try mounting Z:/
> instead of using /cygdrive?

Thanks for your answer. I tried
	$ mount //myserver/user /test
the command worked as shown with
	$ mount
	\\myserver\user on /tmp type system (binmode)
but I still have my 'permission denied'
	$ cd /test
	BASH: cd: data: Permission denied

And this time I cannot access C:\cygwin\test through Windows Explorer.

I forgot to say that the share is a samba server, maybe it's a problem? 
I also tried to put 'set CYGWIN=smbntsec' in my cygwin.bat without any 

> I've done SMB-over-ssh in the past but I used PPTP, not this method 
> (for
> the binding reasons already mentioned.)  I abandoned it though because
> over a broadband connection it was untolerably slow.

I hope it will be fast enough for me. The reason I don't want to simply 
use SFTP is that I need rsync's synchronization capability... If 
someone can suggest a better way, I'll buy it...

-leonard bouchet

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list