Cygwin Fails

Christopher Faylor
Mon Oct 31 19:25:00 GMT 2005

On Mon, Oct 31, 2005 at 01:19:49PM -0600, Samvel Khalatian wrote:
>I am using cygwin very tight since I am working with Linux system a lot.
>I downloaded it's release from:
>one year ago. Installed and was enjoying working in it. Recently I had 
>with my Windows System so I reinstalled it. After I downloaded all 
>patches from
>, bug fixes etc.
>Also I installed Zone Alarm Internet Security Site v.6.0.667.
>After system was set up I started install cygwin. I used my downloaded 
>as source. Never had problems before. Now either.
>But ...
>I tried to run `startxwin.bat` and nothing happened except `X` sign in 
>my task bar.
>I even can not unload it, clicking on icon does not give any response. 
>Moreover no
>windows are opened :(
>I tried to reinstall cygwin, also removed Firewall, but nothing helped. 
>Then I started
>bash session and typed:
> > emacs ./ &
>The responce was:
>    [1]+ Stopped       emacs ./
>What's that? Why It does not go through? I even can not start regular 
>emacs, without XServer!!!
>Could anyone help me please. I am really stuck :(

Please use the cygwin-xfree mailing lists for x-related questions.

See: for more details.

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list