Variation on: regular user, bash cannot find /tmp

David LaFrance-Linden
Wed Sep 6 00:36:00 GMT 2006

It did help and worked; thanks.  Indeed, I had installed it in different
places the two times.  

For the archives, a couple clarifications on the instructions.  "From a
command prompt" means "from a windows command prompt" not a cygwin/bash
command prompt.  In the `command` on my windows box, semi-colon does not
separate commands, so the cd and the .\<program> need to happen as separate

I haven't looked at the output of cygcheck yet; after doing the umount I
tried what had failed and it seems to work.

Thanks again.

-----Original Message-----
From: Igor Peshansky [] 
Sent: Tuesday, September 05, 2006 10:35 AM
To: David LaFrance-Linden
Subject: Re: Variation on: regular user, bash cannot find /tmp

You probably installed into a different directory for that user, and you
have stale user mounts.  Unfortunately, you have not attached the output
of "cygcheck -svr" from the failing user (which you could have gotten via
"cd c:\cygwin\bin; .\cygcheck -svr" from a command prompt).  Just unmount
all user mounts as the problem user: "cd c:\cygwin\bin; .\umount -U".

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list