"replaced while being copied" - was ... RE: Solved partially by findutils 4.3 - RE: "inode changed", ...

Miller, Raul D rdmiller@usatoday.com
Sun Sep 24 02:40:00 GMT 2006

Eric Blake wrote:
> Is the network drive running an older version of Samba?

I am not an administrator of the systems running the network
drives that have this problem (the one I documented is just the
one where I most recently encountered this problem) and I do not know.

> Also, are you sure it is the latest version of cygwin? 

I tried to update my system this week, using cygwin.com/setup.exe,
and no packages were updated.

> Including the output of 'cygcheck -svr' as a text attachment,
> as requested here:
> > Problem reports:       http://cygwin.com/problems.html
> would also be useful.




-------------- next part --------------
A non-text attachment was scrubbed...
Name: cygcheck.out
Type: application/octet-stream
Size: 36476 bytes
Desc: cygcheck.out
URL: <http://cygwin.com/pipermail/cygwin/attachments/20060924/5a1001ff/attachment.obj>
-------------- next part --------------
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

More information about the Cygwin mailing list