"replaced while being copied" - was ... RE: Solved partially by findutils 4.3 - RE: "inode changed", ...

Larry Hall (Cygwin) reply-to-list-only-lh@cygwin.com
Mon Sep 25 00:05:00 GMT 2006

Miller, Raul D wrote:
> Eric Blake wrote:
>> Is the network drive running an older version of Samba?
> I am not an administrator of the systems running the network
> drives that have this problem (the one I documented is just the
> one where I most recently encountered this problem) and I do not know.
>> Also, are you sure it is the latest version of cygwin? 
> I tried to update my system this week, using cygwin.com/setup.exe,
> and no packages were updated.
>> Including the output of 'cygcheck -svr' as a text attachment,
>> as requested here:
>>> Problem reports:       http://cygwin.com/problems.html
>> would also be useful.
> Attached.

OK, this shows that you do have cygwin 1.5.21 (the latest version) installed
but you are still running 1.5.19.  My guess is that you were still running
a Cygwin process when you did the upgrade and you forgot to reboot afterwards.
Try that and see if it helps.  If not, you have some rouge software somewhere
on your system that is keeping 1.5.19 for you in c:\cygwin\bin\cygwin1.dll.
Find it and kill it dead.

Larry Hall                              http://www.rfk.com
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746

Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

More information about the Cygwin mailing list