Programs won't compile; complaining about missing standard headers

Larry Hall (Cygwin) reply-to-list-only-lh@cygwin.com
Sun Apr 8 05:02:00 GMT 2007


C.W. Betts wrote:
> When I try to compile applications now, I get the following errors (see
> error.txt). These are standard libraries and headers. Is there some script
> that I can run that will fix this? I have already tried to reinstall cygwin.

Your statement implies that at one time, compiling applications worked
fine.  What has changed since then?  Do the header files it complains about
exist on your system?

I'd recommend reading and following the problem reporting guidelines found
at the link below prior to your next posting to this list on this issue.
It will brief you on the required information to respond with, in addition
to the answers to the questions I posed above.  Assuming you haven't already
found the solution for your problem before then, providing this basic
information will boot-strap the problem-solving process.

> Problem reports:       http://cygwin.com/problems.html



-- 
Larry Hall                              http://www.rfk.com
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746

_____________________________________________________________________

A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list