pygtk installs only in python2.4?

Helge Stenström h.stenstrom@gmail.com
Tue Apr 24 11:45:00 GMT 2007


"Mark Wendell" <mark dot wendell at gmail dot com> said:
> The current python version installed by setup is 2.5. However, it
> looks like the pygtk setup package wants to install itself in
> /usr/lib/python2.4/site-packages, even if that lib doesn't originally
> exist. For example, installing pygtk through the installer actually
> created /usr/lib/python2.4/site-packages, and put the pygtk stuff
> there. The workaround for now is to roll back to python2.4, and
> everything seems to work fine.

It's the same for me. Actually,
/programs/cygwin/lib/python2.5/site-packages is empty, except for a
README file.

This is a general problem with Python, not with pygtk in particular.

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list