Xmgrace on cygwin

Volker Quetschke quetschke@scytek.de
Thu Jan 4 04:07:00 GMT 2007

Please no personal email, <http://cygwin.com/acronyms/#PPIOSPE>.

You neglected to give any information regarding your setup, see:

> Problem reports:       http://cygwin.com/problems.html

but I might hazard a guess that you're seeing this problem:


luckily this is solved by using a newer Imagemagick.
(This is just a random guess.)


Sabieh Anwar wrote:
> Hi Volker
> I have a question. It will be very kind if you can give me some clue
> of solving my problem?
> I installed cygwin on my Windows XP. I want to run xmgrace which is in
> the /bin directory.
> When I type xmgrace & it just returns me nothing.
> I have tried strace ./xmgrace.exe
> and
> gdb ./xmgrace.exe as well. No avail.
> I start my Xwindows by typing:
> /usr/X11r6/bin/startxwin.sh
> and then loading twm in the bash terminal window.
> Any help will be appreciated.
> Sabieh

PGP/GPG key  (ID: 0x9F8A785D)  available  from  wwwkeys.de.pgp.net
key-fingerprint 550D F17E B082 A3E9 F913  9E53 3D35 C9BA 9F8A 785D

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 248 bytes
Desc: OpenPGP digital signature
URL: <http://cygwin.com/pipermail/cygwin/attachments/20070104/ece9cfb7/attachment.sig>

More information about the Cygwin mailing list