Ruby GUI toolkits?

Mail User 6x9heaw02@sneakemail.com
Wed Jan 24 22:10:00 GMT 2007


Hi all -- I've been beating myself up with trying to get WxRuby2 or FXRuby to install under Cygwin.  I've tried the gems, but I get either a permission error or load error with the .so binaries (perhaps because they're designed for the one click windows installer).

So, are there any GUI toolkits for Ruby that work under Cygwin?

Thanks in advance,
Geoff

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list