Emacs not working correctly under the new cygwin server.

BrettN brett@wackygames.net
Fri Dec 5 19:33:00 GMT 2008


I'm having the exact same issue...any solution for this???

Thanks


Bugzilla from ycollet@freesurf.fr wrote:
> 
> Hello,
> 
> I've have updated my cygwin install and since the installation of the  
> new Xwindows server, emacs doesn't work anymore.
> It starts correctly, but some fonts seems to be missing.
> The menu bar is displayed correctly, but inside the buffer, everything  
> is displayed as small rectangles.
> I think it is a problem related to fonts because when I start under a  
> bash terminal, some warnings are displayed.
> 
> YC
> 
> $ emacs
> Warning: Cannot convert string  
> "-*-courier-medium-r-*-*-*-120-*-*-*-*-iso8859-*"
>   to type FontStruct
> Warning: Cannot convert string  
> "-*-helvetica-medium-r-*--*-120-*-*-*-*-iso8859-1
> " to type FontStruct
> -- 
> Transmis via le Webmail FreeSurf: http://www.freesurf.fr
> 
> 
> 
> --
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> Problem reports:       http://cygwin.com/problems.html
> Documentation:         http://cygwin.com/docs.html
> FAQ:                   http://cygwin.com/faq/
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Emacs-not-working-correctly-under-the-new-cygwin-server.-tp20458028p20860983.html
Sent from the Cygwin list mailing list archive at Nabble.com.


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list