GTK+ externals are unresolved

Andreas Eibach aeibach.ml@googlemail.com
Tue Dec 16 06:01:00 GMT 2008


----- Original Message ----- 
From: "John Emmas" <johne53@tiscali.co.uk>
To: <cygwin@cygwin.com>
Sent: Monday, December 15, 2008 11:45 PM
Subject: Re: GTK+ externals are unresolved

> Perhaps you're missing the file 'libgtk-x11-2.0.la' (it should be in
/lib/).
> Try linking to 'libgtk-x11-2.0.dll.a' temporarily.  If that works, you
might
> need to re-install gtk2-x11-devel.  Maybe part of it has gone missing.

That could be the "problem".

gtk2-x11* (Cygwin official) is from 2005 and does in no way comply to
modern GTK+ API standards.
The only way out might be a 2.1x version, which is only available on
Cygwin Ports ( http://sourceware.org/cygwinports )

-Andreas


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list