Updated: clisp-2.44-1 for cygwin

Mark Harig idirectscm@aim.com
Wed Feb 6 03:35:00 GMT 2008


Reini Urban wrote:
> I've released the new upstream clisp-2.44 plus subpackages -clx, -gtk2 
> and -gdi for cygwin.
>
Thank you for updating clisp to the latest version.  I am seeing a 
reproducible
error when I attempt to use it.  Error code 53 is returned when the '-K 
full'
option is supplied to clisp:

      $ /usr/bin/clisp -norc -q -K full || echo $?
      53

      $ cygcheck -c cygwin clisp ffcall
      Cygwin Package Information
      Package              Version        Status
      clisp                2.44-1         OK
      cygwin               1.5.25-7       OK
      ffcall               1.10-1         OK


I attempted to eliminate this problem by reverting to the previous
version of clisp, 2.43-2, but the same error number was returned.

No such error is returned for the base set of modules for either version
2.43-2 or 2.44-1:

      $ /usr/bin/clisp -q -norc -K base || echo $?
      [1]>_

Please let me know if there is some more environmental information that
I can provide to help resolve this problem.


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list