R: Utility installation problem - diff (diffutils)

Marco Atzeri marco_atzeri@yahoo.it
Tue Mar 10 13:41:00 GMT 2009

--- Mar 10/3/09, Philippe Gibelin  ha scritto:

> Da: Philippe Gibelin 
> Oggetto: Utility installation problem - diff (diffutils)
> A: cygwin@cygwin.com
> Data: Martedì 10 marzo 2009, 14:08
> When we installed Cygwin, we noticed
> that the "diff" utility wasn't installed by default. We then
> installed diffutils, and diff crashed when a run was
> attempted from the Cygwin shell. From the Windows command
> prompt, it gave an error "missing dll (cygintl-2.dll)". We
> tried to find cygintl-2.dll in the cygwin web, and it is
> supposed to be in libintl2 package. We looked in a mirror
> site, and that package wasn't there.
> We then installed the Red Hat version, which included that
> file (cygintl-2.dll), so we copied it to the normal cygwin
> installation, and diff worked!
> This would seem to be an installation problem with
> cygwin....
> --

likely an incomplete installation on your system.

From setup.ini diffutils
requires: bash cygwin libintl2 libiconv2

$ cygcheck -l libintl2


Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

More information about the Cygwin mailing list