Emacs silence

Nigel Hardy nwh@aber.ac.uk
Sun Oct 31 10:00:00 GMT 2010

When I try to start my new emacs under X from bash, I get complete 
silence. This happens with "emacs" and directly with "emacs-X11.exe".
"emacs-nox.exe" starts up fine.

I have just upgraded to emacs 23.2-3 (from, I believe a 22 version - I 
have no record of what was replaced).

I am running cygwin 1.7.7 as follows:

    bash-3.2$ uname -a
    CYGWIN_NT-6.0 pcpnwh 1.7.7(0.230/5/3) 2010-08-31 09:58 i686 Cygwin

I am running Vista with all patches as far as I can tell.

I have tried returning to emacs 23.2-1 but that shows the same (lack of) 
behaviour. I fear that I am guilty of ignoring an earlier error. I was 
on an old version of emacs because I had a problem a while back which I 
solved quickly by returning to an earlier version. That earlier version 
is now not available directly from set up so I have got caught.

I don't even know where to start with diagnosing what is happening. Any 


Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list