SSH - Can't Login

Brian Wilson
Sun Oct 31 19:10:00 GMT 2010

> On 31 October 2010 17:12, Brian Wilson wrote:
> > In my case the context was that suddenly ssh stopped working and would only
> > give the usage message no matter what I tried.  I ran the "cygcheck -svr" 
> > noted that I did not have the latest Cygwin (1.7.7) installed even though
> > running setup said there was nothing needed.
> Which probably means that you'd tried to update the cygwin package
> while a Cygwin process was running, told it to skip it when setup.exe
> complained about it, and forgot to reboot to trigger the delayed
> update. There have been reports of the delayed update not working
> under some circumstances, but nothing definitive.

I did leave processes running when I did the update; good guess, but nope I did 
not skip the restart.  I choose the continue option and whenever I got the 
restart message, I did a restart.  I believe I have the latest setup as well, 
but am going to get a new one just in case.  Hopefully this won't happen in 

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list