Can't start graphic menu in remote machine

Dima Pasechnik dimpase@gmail.com
Tue Jul 19 15:25:00 GMT 2011


On 19 July 2011 14:05, Ciro <ciro.vilchez@gft.com> wrote:
>
> Hi,
>
> I've installed the new Gygwin set in my computer and I can't seem to start
> any graphic interface, for instance:
>
> (C)SUMFO$ xclock &

are you saying that you  try running xclock on a remote machine?
How did you connect to it? Via ssh?
In this case you need an X11 server (e.g. Cygwin't one) running on the
(local) client.
When it is run, can you run any X11 programs, like xterm, locally?

> [1]     973
> (C)SUMFO$ Xlib: connection to "xx.xxx.xx.xxx:0.0" refused by server
> Xlib: No protocol specified
>
> Error: Can't open display: xx.xxx.xx.xxx:0.0
>
> [1] +  Done(1)                 xclock &
>
>
> The DISPLAY variable is fine, I've enabled X11 forwarding:
>
> ForwardX11 yes
>
> but it's still failing, I've googled for this issue with cygwin but couldn't
> find anything, any help would be appreciated
> --
> View this message in context: http://old.nabble.com/Can%27t-start-graphic-menu-in-remote-machine-tp32090481p32090481.html
> Sent from the Cygwin list mailing list archive at Nabble.com.
>
>
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>
>



-- 
Dmitrii Pasechnik
-----
DISCLAIMER: Any text following this sentence does not constitute a
part of this message, and was added automatically during transmission.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list