GCJ related questions

Yaakov (Cygwin/X) yselkowitz@users.sourceforge.net
Tue Apr 3 05:50:00 GMT 2012


On 2012-04-02 23:56, Me Myself and I wrote:
> -Even before that stage, I am trying to compile and run a hello world program, and find the following error:
> -What can I do to fix this?
>
> -This message seems to cite something to do with eclipse.  I am trying to avoid
> the gcj-ecj implementation entirely, and use GCJ "pure" only.  Will this still be my final result,
> using the official install packages available from the CYGWIN official internet packages hierarchy
> supplied with the latest installer's list?

GCJ absolutely requires ECJ for compiling Java sources.  You can either 
download the necessary jar manually, as mentioned previously, or install 
the java-ecj package from Ports.


Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list