Cygwin 1.7.14-2 setup.exe v2.772 broken?

marco atzeri marco.atzeri@gmail.com
Sat Apr 28 04:53:00 GMT 2012


On 4/28/2012 6:10 AM, marco atzeri wrote:
> On 4/28/2012 12:34 AM, Ken wrote:
>> Hello,
>>
>> When attempting to do a download "ONLY", setup.exe caused the following
>> error to be displayed on Windows 7 64-bit:
>>
>> =======================================================
>> Microsoft Visual C++ Runtime Library:
>>
>> This application has requested the Runtime to terminate it in an unusual
>> way.
>> Please contact the application's support team for more information.
>> =======================================================
>>
>> I tried a few different mirrors with the same result.
>>
>> Then, I used a previous version of setup.exe, v2.769, and, aside from
>> the warning that the setup.ini file is from a newer version of setup, it
>> worked fine.
>>
>> Is setup v2.772 broken?
>>
>> Kind regards,
>> Ken
>>
>
> I will bet more on BLODA. I already saw something like that in the past
> in an old version when downloading the mirror list.
>
> Marco
>
>

Hi Ken,
I just noted the same error with 2.772 when downloading from my site
that has only setup.ini and not setup.bz2.
Adding the setup.bz2 bypassed the crash, but crash on missing 
setup.bz2.sig ; usually I do not see it as I use setup -X that skips the 
signature check.

BLODA is still a possibility, I have Symantec installed; or there is 
subtle bug handling the missing files on the website

Marco





--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list