[BUG] lftp 4.3.6

Andrew Schulman schulman.andrew@epamail.epa.gov
Wed May 30 16:23:00 GMT 2012


> Achim Gratz <Stromeko <at> NexGo.DE> writes:
> > I've compiled both the 4.3.3 and 4.3.6 version using the same settings, so they
> > have the same libraries etc. -- 4.3.3 is still good and 4.3.6 has the bug. 
> > Let's see what upstream has to say about it, meanwhile I'd think that 4.3.6
> > should be pulled from distribution...
> 
> Upstream has released 4.3.7 which fixes the bug.  Yay!

Thanks for chasing that down.  I'll package and release 4.3.7 shortly.  Andrew.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list