Telnet in latest Cygwin

Larry Hall (Cygwin) reply-to-list-only-lh@cygwin.com
Wed Aug 7 21:37:00 GMT 2013


On 8/7/2013 5:18 PM, Andy Davidson wrote:
>
> Hi,
>
> I have the latest Cygwin, setup is v2.819 (64 bit).  I want to install
> telnet but the inetutils package isn't in the installer any more.  It
> doesn't seem to be in the last version I installed around a month ago.
> Any clues ?

<http://cygwin.com/cgi-bin2/package-grep.cgi?grep=bin%2Ftelnet.exe>

The package still exists and 'telnet' is in there.  Try a different
mirror if the one you're using isn't showing the package.

-- 
Larry

_____________________________________________________________________

A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list