Fwd: cygwin texlive problem

Ken Brown kbrown@cornell.edu
Thu Dec 19 17:47:00 GMT 2013


On 12/19/2013 10:08 AM, Valerie Livina wrote:
> Dear Prof. Ken Brown,
> I apologise, I just sent the email unfinished - I continue it here.
> I found your email in Cygwin mailing lists, and I understand that you
> are an expert in TeXLive packages in Cygwin. I would be very grateful if
> you could help me in my installation problem, or advise me who could I
> contact regarding this.

Your mail should have gone to the Cygwin mailing list.  Please send any 
followups there.

> I have cygwin32 installed on my computer (running Window7 64-bit). I
> installed cygwin32 because I need to use xmgrace, which is not yet
> available in the 64-bit version.
> I compile a tex-file with some glossary using fonts that are not
> available in the default TeXLive package and get error message, which is
> disccussed here:
> http://tex.stackexchange.com/questions/97123/problem-finding-metafonts-at-compilation
> I understand that I have to install additional fonts, so I run again
> Cygwin installer and add the recommended packages,
> texlive-fonts-extra
> texlive-fonts-recommended
> I add these two packages in the Cygwin installer and then it suggests me
> to choose a server for installation.

Are you running setup-x86.exe from the Cygwin website?  It should ask 
you to choose a mirror very early in the process, not after you've 
selected packages.

> I have spent two days already trying to get access to most of the
> servers in the list, and none of them allows me to perform installation.
> The status bar gets stuck in the middle of Progress, and after some time
> the installer says that I have to choose another server. It keeps going
> like this without installing the packages, as if theres is some general
> problem with installation.
> Would you please advise how can I solve this problem?

At what point does the installation get stuck?  Is it during the 
download?  And what's the exact error message that you get?

By the way, I don't think your problem has anything to do with TeX Live, 
except that the packages you're trying to install are moderately large. 
  Do you generally have problems downloading large files?

Ken

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list