fetchmail version problem

Larry Hall (Cygwin) reply-to-list-only-lh@cygwin.com
Fri Jul 26 03:35:00 GMT 2013


On 7/25/2013 7:22 PM, L. V. Lammert wrote:
> Did a new installation this afternoon, ran into a problem with fetchmail:
>
> /usr/bin/fetchmail.exe: error while loading shared libraries:
> cygssl-0.9.8.dll: cannot open shared object file: No such file or
> directory
>
> The version of cygssl that installed, was 1.0.0:
>
> /usr/bin/cygssl-1.0.0.dll
>
> I tried a symlink from 1.0.0 to 0.9.8, but that DNW - how can I satisfy
> the fetchmail dependency?

'cygcheck /usr/bin/fetchmail.exe' for me shows a dependency on
cygssl-1.0.0.dll, not cygssl-0.9.8.dll.  You might want to check your
versions of executables, DLLs, and packages.  If you can't figure out why
you see this dependency, you can just download the libopenssl098-0.9.8y-1
package from your favorite mirror and then install it from your local
directory using setup.

-- 
Larry

_____________________________________________________________________

A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list