gnutls-3.2.20 doesn't compile anymore, probably conficting with installed libopts-devel

Yaakov Selkowitz yselkowitz@cygwin.com
Wed Nov 12 16:37:00 GMT 2014


On 2014-11-12 02:50, Dr. Volker Zell wrote:
>>>>>> Yaakov Selkowitz writes:
>
>      > On 2014-11-11 14:44, Dr. Volker Zell wrote:
>      >> Older gnutls versions compiled fine with cygwin. Latest versions come
>      >> with their own libopts source tree, which is newer than the latest
>      >> cygwin version. I get the following error when trying to compile gnutls-3.2.20
>
>      > I cannot reproduce this.  Do you have both autogen and libopts-devel installed?
>      > Also, are you using the autogen VPATH patch:
>
>      > http://sourceforge.net/p/cygwin-ports/gnutls/ci/master/tree/3.2.18-autogen-vpath.patch
>
>      >> Can we get a newer autogen package ?
>
>      > I can do that, but that's not the problem here.
>
> You're right...I just installed it but the same error. What cygport file
> are you using ?

http://sourceforge.net/p/cygwin-ports/gnutls/ci/master/tree/

--
Yaakov


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list