gnutls-3.2.20 doesn't compile anymore, probably conficting with installed libopts-devel

Yaakov Selkowitz
Thu Nov 13 06:35:00 GMT 2014

On 2014-11-12 14:40, Dr. Volker Zell wrote:
> I now tried the compilation with your cygport and your two patches but I
> still get the same error. I also updated to the latest autogen package
> you just provided. Do you mind sending me your compilation log files...I
> would like to diff them with mine...

I don't have them at the moment, as I cleaned the directories after the 
build.  Could you send yours?

> I haven't done any cygwin stuff since more than a year, and I recently
> updated my cygwin installation to ALL the current packages (both
> 32/64bit) , but something seems strange here. I want to sort this out
> before updating my packages to their latest upstream versions. By the
> way the current gnutls compilation has been done on a 32bit
> installation, so please send me the corresponding log files.

Wait, are you saying that you are trying to cross-compile from i686 to 


Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list