[ANNOUNCEMENT] Updated: gcc-4.8.3-5 (x86_64)

Achim Gratz Stromeko@NexGo.DE
Tue Nov 18 07:37:00 GMT 2014


JonY <10walls <at> gmail.com> writes:
> gcc-4.8.3-5 has been uploaded for 64bit Cygwin. It contains some fixes
> for the libgcc unload handler. The -4 release was an accident that did
> not contain the fix.

Can you please check the setup.hint files?  I think that gcc-core should
require windows-default-manifest, both on x86 and x86_64.


Regards,
Achim.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list