Blocking a base package from installing

Andrey Repin anrdaemon@yandex.ru
Thu Oct 6 19:02:00 GMT 2016


Greetings, Chris Sutcliffe!

> I'm using a self compiled vim, so I uninstalled vim-minimal.  Every
> time I run setup to get the latest updates, setup attempts to
> reinstall vim-minimal - is there a way to make setup ignore
> vim-minimal?

Install your vim into /usr/local, should be enough for casual use.


-- 
With best regards,
Andrey Repin
Thursday, October 6, 2016 21:32:30

Sorry for my terrible english...


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list