make freezes before end

Thu Sep 15 15:54:00 GMT 2016

Marco, thanks for your response, mosml is a lightweight implemetation
of SML -standard ML, a functional programming language similar to
Haskell-, i tried running "--trace" and it does the same thing. I've
just confirmed that is not an issue with the make command since it
worked for the M4 macro processor. i've done the same thing in ubuntu,
it worked there but not here.

2016-09-14 12:35 GMT-03:00 Marco Atzeri <>:
> On 14/09/2016 17:01, Cesar wrote:
>> hi, i'm having an issue with make, i'm trying to install mosml and
>> when i type make, it seems to start ok but then it stops at "this is a
>> little endian architecture" and freezes there, it does nothing else.
>> is there something i'm missing?
>> thanks in advance.
> May be you need to be a bit more clear, when asking support.
> Do you think that we are all expert of mosml ?
> I never heard of it.
> As unlikely is a make problem, I suggest you to
> use `--trace` option to see where is really the problem.
> Other suggestion for things to look for:
>  do you need to run any configuration before running make ?
>  It seems you are running a wrong configuration
> Regards
> Marco
> --
> Problem reports:
> FAQ:         
> Documentation:
> Unsubscribe info:

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list