[ANNOUNCEMENT] Updated: subversion-1.9.5-2

Jon Turney jon.turney@dronecode.org.uk
Fri Apr 28 04:39:00 GMT 2017


On 26/04/2017 21:53, David Rothenberger wrote:
> David Stacey wrote:
>> On 20/04/17 19:09, David Rothenberger wrote:
>>> Rebuild against latest Ruby and Apache.
>>
>> This isn't showing in 'setup.ini' because there's an 'override.hint'
>> setting 'curr: 1.9.5-1' and 'prev: 1.8.17-1'. Is that intentional? If
>> not, please could you update (or remove) the override hints.
>
> This should be corrected now. Thanks for the heads up.

I guess the intent here is to keep a 1.8.x version around as the prev: 
version, in which case it would possibly be better to not specify a 
curr: version so that the latest is chosen, to avoid this problem 
happening again wit the next subversion update.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list