setup-x86_64.exe does not start in win10 20H2

Kutty, Rejeesh Rejeesh.Kutty@analog.com
Fri Dec 10 15:39:09 GMT 2021


MD5SUM from bash shell: (seems to match)

[/cygdrive/c/Users/rkutty/Downloads]> md5sum setup-*x86_64.exe
82f0a6cf3a2b228acf0b2009dc6f6d42 *setup-2.909.x86_64.exe
02bf88888c1db4b4e5ead39c1812bd13 *setup-2.910-3-g217aad.x86_64.exe
be948258a63ff971c6f21ebc2a8af43e *setup-2.910.x86_64.exe
82f0a6cf3a2b228acf0b2009dc6f6d42 *setup-x86_64.exe

Trying in a different folder on command prompt:

c:\TEMP>setup-2.910.x86_64.exe -V

But If I run 32bit:

c:\TEMP>setup-x86.exe -V

c:\TEMP>Cygwin setup 2.909

c:\TEMP>



-----Original Message-----
From: Cygwin <cygwin-bounces+rejeesh.kutty=analog.com@cygwin.com> On Behalf Of Marco Atzeri
Sent: Friday, December 10, 2021 10:31 AM
To: cygwin@cygwin.com
Subject: Re: setup-x86_64.exe does not start in win10 20H2

[External]

On 10.12.2021 16:19, Kutty, Rejeesh wrote:
> 
> Thanks,
> 
> I did try deleting, re-downloading many times, no luck.
> I also tried the following versions from the link you gave me (cygwin.com/setup/):
> 
> setup-2.909.x86_64.exe
> setup-2.910.x86_64.exe
> setup-2.910-3-g217aad.x86_64.exe
> 
> All behave the same way.
> 

can you check the files ?

$ md5sum setup-*x86_64.exe
be948258a63ff971c6f21ebc2a8af43e *setup-2.910.x86_64.exe
02bf88888c1db4b4e5ead39c1812bd13 *setup-2.910-3-g217aad.x86_64.exe
82f0a6cf3a2b228acf0b2009dc6f6d42 *setup-x86_64.exe

additional, as I see

CommandLine: C:\Users\rkutty\Downloads\setup-x86_64.exe

Can you also try to run it in a different directory like C:\TEMP ?


-- 
Problem reports:      https://urldefense.com/v3/__https://cygwin.com/problems.html__;!!A3Ni8CS0y2Y!twvpymEizoN61iP3hZzPtTY-xon0FL_RCITMP0pPncMKipVHe8kqbEY7FV-ItQuIXZY$ 
FAQ:                  https://urldefense.com/v3/__https://cygwin.com/faq/__;!!A3Ni8CS0y2Y!twvpymEizoN61iP3hZzPtTY-xon0FL_RCITMP0pPncMKipVHe8kqbEY7FV-I2HWLH_w$ 
Documentation:        https://urldefense.com/v3/__https://cygwin.com/docs.html__;!!A3Ni8CS0y2Y!twvpymEizoN61iP3hZzPtTY-xon0FL_RCITMP0pPncMKipVHe8kqbEY7FV-ImxtVucA$ 
Unsubscribe info:     https://urldefense.com/v3/__https://cygwin.com/ml/*unsubscribe-simple__;Iw!!A3Ni8CS0y2Y!twvpymEizoN61iP3hZzPtTY-xon0FL_RCITMP0pPncMKipVHe8kqbEY7FV-Ir-t2QcA$ 


More information about the Cygwin mailing list