alternatives-1.3.30c-10 has download errors - tried many Mirror sites

Adam Dinwoodie adam@dinwoodie.org
Thu Mar 10 09:36:28 GMT 2022


On Wed, Mar 09, 2022 at 06:49:02PM +0000, Knappe III, Edmond via Cygwin wrote:
> I am still having Download Errors on alternatives-1.3.30c-10 package.
> 
> From cygwin.com, the Setup script downloaded is "Cygwin setup 2.918 (64-bit)"
> Using https://mirrors.kernel.org I am still receiving download Errors.
> 
> Maybe it is an issue with Cygwin setup 2.918?
> 
> How can I get "Cygwin setup 2.917" that worked for your install?

I've just checked with 2.918, and I'm not seeing any issues either, so I
very much doubt that's the problem here.

Can you please provide some more detail about exactly what you're doing,
and exactly what errors you're seeing?  It would also be very useful to
be able to see the setup.log and setup.log.full files that the installer
will generate.

For what it's worth, I very strongly expect the issue is something odd
about your environment (see, for a non-exhaustive list,
https://cygwin.com/faq/faq.html#faq.using.bloda).  An over-zealous
antivirus that's deleting the file while it's in use, for example, might
cause these symptoms, and would also explain why nobody else seems to be
seeing them.

Also, please reply to emails on this mailing list, rather than creating
an entirely new mail thread for every message; this makes the list much
easier to manage for those of us with threading mail readers, and also
for anyone reading the public mail archives.

HTH

Adam


More information about the Cygwin mailing list