cygwin does not compile

Dave Korn dave.korn.cygwin@googlemail.com
Tue Oct 13 20:52:00 GMT 2009


Corinna Vinschen wrote:
> On Oct 13 18:24, Thomas Wolff wrote:

>> So after virtual hours, I got the following message:
>> [...]
>> -I/usr/lib/gcc/i686-pc-cygwin/3.4.4/include -fno-rtti -fno-exceptions
> 
>                                 ^^^^^
> 	  gcc 4.3.4 is a prerequisit to build the latest Cygwin.

  FTR: last time I tried it 4.3.2 was also fine, it certainly is OK about weak
symbols.

    cheers,
      DaveK




More information about the Cygwin-developers mailing list