cygwin does not compile

Eric Blake ebb9@byu.net
Wed Oct 14 00:41:00 GMT 2009


According to Dave Korn on 10/13/2009 3:07 PM:
>> 	  gcc 4.3.4 is a prerequisit to build the latest Cygwin.
> 
>   FTR: last time I tried it 4.3.2 was also fine, it certainly is OK about weak
> symbols.

It was fine until 2 weeksago, when you added -mno-use-libstdc-wrappers
(which requires 4.3.4).
http://cygwin.com/ml/cygwin-patches/2009-q4/msg00023.html

But, as you pointed out, 4.3.4-2 is in the works for 1.5... right?  ;)

-- 
Don't work too hard, make some time for fun as well!

Eric Blake             ebb9@byu.net



More information about the Cygwin-developers mailing list