Ksh gives error message, "This program cannot be run in MS-DOS mode"

Corinna Vinschen corinna.vinschen@cityweb.de
Sat Mar 13 15:56:00 GMT 1999

David's Lightspeed Email wrote:
> Okay, downloaded program, unzipped it, read the readme and copied executable
> to bin directory.
> When I try to launch it, it complains that
>                     "This progam cannot be run in MS-DOS mode"
> I know that I've faced this same error with one of the other Cygnus Shells,
> but I don't recall how I fixed it.


> Thanks!  I recall you helped me find the Tcsh too. I appreciate it.
> The Tcsh takes a terribly long time to start, however, and has caused
> my system to crash more than once.  Does this happen to you?


> P.S. My Tcsh has an incredibly slow startup time.  Has anyone else had

I don't have such problems. I sounds, as if your installation
of cygwin environment is not correct.

Your reported slow startup of tcsh is also a good hint for this.


Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com

More information about the Cygwin mailing list