Problems starting SSHD
Jeff Silverman
jsilverman@real.com
Sat Mar 12 02:34:00 GMT 2005
Dr. Pechtchanski:
We solved our little problem with sshd failing to start, thanks to your
clues.
First, /var/empty must be owned by SYSTEM. Second, /etc/ssh_host_key
must be owned by SYSTEM or else protected 644. Protecting it 644 is a
bad idea because it compromises security.
On the Windows/2K machine, which worked the first try, *all* of the
files /etc/ssh* are owned by SYSTEM:None and /var/empty and
/var/log/sshd.log are owned by SYSTEM:root
Thank you for your assistance.
Jeff
--
Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple
Problem reports: http://cygwin.com/problems.html
Documentation: http://cygwin.com/docs.html
FAQ: http://cygwin.com/faq/
More information about the Cygwin
mailing list